Beaver Themer: Requirements for installation

  • Beaver Builder plugin, version 1.10 or higher.
    (Theme Builder requires Page Builder to build its layouts.)
    Note: Beaver Themer runs on multisite installations if you have the Pro or Agency version of Beaver Builder plugin installed.
  • A WordPress theme. See the article about themes supported by Beaver Themer.
  • Beaver Themer, version 1.0 or higher.