Beaver Themer: Requirements for installation

Beaver Themer has the following requirements.

Beaver Builder plugin

  • Beaver Builder plugin (premium - it is not compatible with Beaver Builder Lite Version), version 1.10 or higher, though the latest version is recommended.

Note: Beaver Themer runs on multisite installations if you have the Pro or Agency version of Beaver Builder plugin installed.

WordPress and PHP

See the system requirements for Beaver Builder for specific WordPress and PHP versions required for the Beaver Builder Plugin, Theme, and Themer.

WordPress theme

  • A WordPress theme that is compatible with Beaver Themer or can be made compatible with code.

See the article about themes supported by Beaver Themer.